Call failures on inbound voice towards Colombia phone numbers.
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 23:57 UTC
Investigating
Dear Valued Customer,

Our carrier partner is observing minor inbound voice call failures towards Colombia phone numbers. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#808
Posted Nov 19, 2020 - 06:25 UTC
This incident affected: Carrier Partners: Voice API (Voice, South America).