Delivery delay on inbound short-code SMS towards the US in sprint USA phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 13:58 UTC
Monitoring
We are currently observing inbound short code SMS delivery delays towards the USA in the sprint US phone numbers.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#184003
Posted Feb 20, 2020 - 18:43 UTC