Delivery delay on Inbound SMS and MMS towards US phone numbers : St. Cloud MN
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 13:03 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Jun 22, 2022 - 11:37 UTC
Investigating
Dear Valued Customer,

One of our carrier partners currently observing inbound SMS and MMS delivery delays for a small segment of phone numbers towards the US phone numbers : St. Cloud. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#93667
Posted Jun 22, 2022 - 10:12 UTC
This incident affected: Carrier Partners: Messaging API (Shortcode SMS, USA & Canada).