Intermittent DLR latencies on two-way Toll-free SMS
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 21:44 UTC
Identified
Our carrier partner is observing an intermittent issue with DLR latency. During this time, the Intermittent delivery receipt may experience some delays.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

If you have any questions, please feel free to reach out to our support team.
Please click on the following link to submit a support ticket: https://support.plivo.com/support/tickets/new
#172650
Posted Oct 18, 2019 - 16:05 UTC