Elevated API timeouts
Incident Report for Plivo
Resolved
We have identified the issue and fixed it, We are continuing to monitor the service
Posted Apr 18, 2018 - 01:10 UTC
Identified
We are facing elevated API timeouts with Message & Call API requests,
Posted Apr 18, 2018 - 00:01 UTC
This incident affected: Voice API (PSTN Calls).