Service Degradation: Intermittent issue with DLR on inbound/outbound Tollfree SMS towards US and Canada phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 15:53 UTC
Monitoring
Our carrier partner has confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Apr 08, 2024 - 20:33 UTC
Investigating
Dear Valued Customer,

Our carrier partner is observing an intermittent issue with DLR. During this time, the Intermittent delivery receipt may experience some delays. All other services are operating normally.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#59894
Posted Apr 08, 2024 - 20:30 UTC
This incident affected: Carrier Partners: Messaging API (Toll-free SMS, USA & Canada).