Intermittent call failures on Panama numbers
Incident Report for Plivo
Resolved
Our carrier has confirmed to have resolved the issue at their end. Inbound calls are terminating fine now.
Posted Feb 05, 2018 - 19:03 UTC
Identified
Our carriers in Panama are experiencing a network outage which is causing inbound call failures for a few numbers. We are actively working with our carriers on having this resolved. More updates to follow.
Posted Feb 05, 2018 - 18:58 UTC