Two-way call failures on the Voice API
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Mar 19, 2019 - 10:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2019 - 10:09 UTC
Update
We are continuing to investigate this issue.
Posted Mar 19, 2019 - 10:07 UTC
Investigating
We are currently experiencing Two-way call failures on all calls.
Our engineers are actively working on it to re-establish services.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Mar 19, 2019 - 10:05 UTC
This incident affected: Voice API (PSTN Calls).