Delivery degradation on two way Toll-free SMS towards US phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 22:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2019 - 22:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2019 - 20:56 UTC
Investigating
We are currently investigating this issue.
Posted Nov 15, 2019 - 20:04 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2019 - 17:49 UTC
Identified
We are currently observing two way Toll-free SMS delivery degradation for a small segment of SMS towards the US phone numbers. All other SMS services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Nov 15, 2019 - 17:37 UTC
This incident affected: SMS API (Tollfree SMS).