Delivery delay on Two-way SMS to T-Mobile phone numbers in US
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Aug 07, 2019 - 13:14 UTC
Investigating
We are currently observing Two-way SMS delivery delays for a small segment of SMS towards T-mobile phone numbers in the US. All other SMS services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#166861
Posted Aug 06, 2019 - 02:11 UTC