Outbound SMS DLR Issue
Incident Report for Plivo
Resolved
The incident has been resolved.
Posted May 16, 2018 - 19:51 UTC
Monitoring
The incident has been resolved. DLRs for all new messages will be processed without delay. However, DLRs for messages sent during the incident are being processed and will be updated in the next hours.
Posted May 16, 2018 - 19:24 UTC
Investigating
We are seeing elevated failures in updating DLRs for outbound SMS. We are investigating.
Posted May 16, 2018 - 17:01 UTC