Service Degradation - SMS API Service
Incident Report for Plivo
Resolved
We've seen elevated authentication errors for our API between 3:32 am UTC and 3:33 am UTC. It is now resolved.
Posted Jun 14, 2018 - 04:52 UTC
Investigating
We have identified degradation of SMS API service. We are currently investigating the issue.
Posted Jun 14, 2018 - 04:04 UTC