Intermittent two-way call failures on the Voice API towards Australia
Incident Report for Plivo
Resolved
Our engineering team has resolved this incident successfully.
Posted Dec 06, 2018 - 14:25 UTC
Identified
We are experiencing elevated two-way call failures towards Australia. Currently, a small percentage of calls are affected. Our engineers are actively working on it to re-establish services.

Please contact Plivo Support for any question or concern.
Support portal: https://support.plivo.com/support/home
Posted Dec 06, 2018 - 14:11 UTC
This incident affected: Voice API (PSTN Calls, Endpoint calls (SIP)).