Delivery delay on outbound MMS towards US phone numbers : T-Mobile and Verizon
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 21:58 UTC
Investigating
Dear Valued Customer,

One of our carrier partners currently observing outbound MMS delivery delays for a small segment of phone numbers towards the US : T-Mobile and Verizon. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#4042
Posted Sep 14, 2022 - 18:52 UTC
This incident affected: Carrier Partners: Messaging API (MMS, USA & Canada).