Inbound call failures towards european phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 12:06 UTC
Monitoring
Our carrier partner has identified the issue and deployed a fix. Calls are now completing.
Posted Dec 02, 2019 - 12:01 UTC
Investigating
Our carrier partner is observing minor inbound call failures
towards phone numbers in european countries. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Dec 02, 2019 - 11:50 UTC
This incident affected: Voice API (PSTN) and SIP Trunking (Zentrunk).