Failures on inbound & outbound SMS on SMS API
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Dec 04, 2018 - 04:48 UTC
Update
The issue with searching and buying numbers is resolved, we will continue to monitor the service.
Posted Dec 04, 2018 - 04:43 UTC
Update
We have also identified an issue with searching and buying numbers.
Our engineers are actively working to resolve the issue at the earliest.
Posted Dec 04, 2018 - 04:40 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2018 - 04:37 UTC
Investigating
We are currently experiencing inbound & outbound SMS failures .
Our engineers are actively working to resolve the issue at the earliest.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Dec 04, 2018 - 04:29 UTC