Call failures on inbound voice towards Charlottesville phone numbers in US
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 23:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2019 - 15:56 UTC
Update
We are continuing to work on a fix for this issue
Posted Nov 13, 2019 - 06:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2019 - 23:33 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures towards Charlottesville phone numbers in US. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#175206
Posted Nov 12, 2019 - 23:33 UTC
This incident affected: Phone Numbers.