Service degradation impacting Indonesia DIDs with prefix 62212*
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Mar 17, 2019 - 08:51 UTC
Investigating
Dear Valued Customers,

Our carrier is currently investigating the degradation of service impacting Indonesia DIDs with prefix 62212*.

We're in constant touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Mar 17, 2019 - 02:33 UTC
This incident affected: Voice API (PSTN Calls).