Outbound SMS delay
Incident Report for Plivo
Resolved
All SMS delivery is now without any delays. This issue is now resolved.
Posted Apr 26, 2017 - 19:51 UTC
Monitoring
We have deployed the fix for the sms delays and all existing sms in queued state have been sent out. Currently, there are no delays in sms processing. We are monitoring this actively.
Posted Apr 26, 2017 - 19:07 UTC
Identified
We have identified the reason for the delay in SMS delivery and will be pushing the fix for it within next 30 mins.
Posted Apr 26, 2017 - 18:13 UTC
Investigating
We are starting to see delays in SMS delivery between 30mins to an hour. We are actively working on resolving this ASAP.
Posted Apr 26, 2017 - 14:33 UTC