Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 10, 2023 - 03:00 UTC
Scheduled
Dear Valued Customer,
One of our carriers is performing planned maintenance on their service-affecting Two-way SMS towards multiple countries as mentioned below. Throughout this maintenance period, there is a possibility of a 10-minute downtime that may impact the SMS Service.
Affected Countries AUSTRIA BELGIUM BRAZIL GERMANY ISRAEL MEXICO POLAND SWEDEN UNITED KINGDOM
When is the maintenance? 10th October 2023 03:00 - 10th October 2023 05:00 UTC 09th October 2023 20:00 - 09th October 2023 22:00 PDT
What services will be affected? Two-way SMS
What is the impact? Throughout this maintenance period, there is a possibility of a 10-minute downtime that may impact the SMS Service.
If you have any questions, please feel free to reach out to our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/hc/en-us #39414
Posted Sep 29, 2023 - 11:32 UTC
This scheduled maintenance affected: Carrier Partners: Messaging API (SMS, Mexico & South America, SMS, Europe).