Failures on inbound voice & SMS towards Denmark phone numbers
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Nov 15, 2018 - 03:19 UTC
Investigating
We are currently observing inbound voice & SMS failures for a small segment of Denmark phone numbers .

We're actively working with our carrier to get this issue resolved as soon as possible.


Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Nov 14, 2018 - 22:22 UTC
This incident affected: Voice API (PSTN Calls).