Call Failures on inbound voice towards Indiana(Evansville & Fort Wayne) and Michigan(Marquette) phone numbers
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Nov 06, 2018 - 20:08 UTC
Monitoring
A fix has been implemented and incoming voice is operational. We will continue to monitor our services and we will keep you posted.
Posted Nov 06, 2018 - 19:48 UTC
Update
We are continuing to work with our carrier partner to resolve the issue. We will give further updates shortly.
Posted Nov 06, 2018 - 15:19 UTC
Investigating
We are currently observing minor inbound voice call failures towards Indiana(Evansville & Fort Wayne) and Michigan(Marquette) phone numbers.
A small percentage of phone numbers may experience call failures.
We're actively working with our carrier partner to get this issue resolved as soon as possible.


Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Nov 06, 2018 - 06:56 UTC
This incident affected: Voice API (PSTN Calls).