SMS API errors
Incident Report for Plivo
Resolved
The issue has been resolved permanently. The service is operational since 8:43 pm UTC (3 hours ago).
We are closing the incident.
Posted Sep 15, 2017 - 23:32 UTC
Monitoring
The service is back online. We are monitoring closely the service and will share an update quickly.
Posted Sep 15, 2017 - 20:47 UTC
Identified
The issue has been identified. We are working to bring back the service online.
Posted Sep 15, 2017 - 20:45 UTC
Investigating
We are seeing an elevated level of errors impacting SMS API service.
Posted Sep 15, 2017 - 20:27 UTC