Voice API errors in South America
Incident Report for Plivo
Resolved
Our service provider had a network interruption with their upstream ISP in South America. Services are recovered and should be functioning normally.
Posted Jul 25, 2017 - 18:48 UTC
Investigating
We are seeing an elevated level of errors impacting Voice API service in South America. We are investigating network connectivity issues with our service provider.
Posted Jul 25, 2017 - 18:37 UTC
This incident affected: Voice API (Endpoint calls (SIP)).