Message Delivery Status towards India is not getting updated
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted May 24, 2018 - 09:00 UTC
Update
We are still chasing this concern with the operator and we will update you once we get any further update. If you have any questions or concerns related to this outage, please reach out to our Support team.
Posted May 24, 2018 - 00:01 UTC
Update
We are still chasing this concern with the operator and we will update you once we get any further update. If you have any questions or concerns related to this outage, please reach out to our Support team.
Posted May 23, 2018 - 15:33 UTC
Investigating
Dear Customer,

This is to update that one of our carriers is facing intermittent delivery status pending issues from the operator wherein messages have got delivered successfully, however, the status of the messages have not got updated.

We are already getting this checked with the partner operator and will update you accordingly.

We apologize for the inconvenience caused due to this. If you have any questions or concerns related to this outage, please reach out to our Support team.

Support portal: https://support.plivo.com/support/home.
Posted May 23, 2018 - 11:39 UTC