Call failures on inbound voice towards Asia region phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 11:40 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Sep 16, 2022 - 10:38 UTC
Investigating
Dear Valued Customer,

We are observing Intermittent call failures in Asia region - outbound and inbound call failures to India. A small percentage of phone numbers may experience call failures.

We're actively working with our Engineering team to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Sep 16, 2022 - 10:33 UTC
This incident affected: Carrier Partners: Zentrunk - SIP Trunking (SIP Trunking, Asia).