Incident Report : Service degradation impacting Toll Free SMS in US & Canada
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Sep 12, 2018 - 18:21 UTC
Investigating
Dear Valued Customers,

Our carrier is currently investigating degradation of service impacting Toll Free Incoming & Outgoing SMS in US & Canada.

We're in constant touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Sep 12, 2018 - 15:41 UTC