Delay on inbound\outbound Toll-Free SMS towards US AT&T numbers
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Nov 12, 2018 - 01:48 UTC
Update
At this time messaging has returned to real time. We will continue to monitor to ensure that the issue is fully resolved
Posted Nov 12, 2018 - 01:47 UTC
Monitoring
Carrier partner has mitigated the issues with Message Latency, and will continue to monitor to ensure resolution.
Posted Nov 12, 2018 - 01:34 UTC
Identified
The issue has been identified and we are working with our partner to get the issue resolved at earliest. We will keep you posted for further updates.
Posted Nov 11, 2018 - 23:17 UTC
Investigating
We are currently observing inbound\outbound Toll-Free SMS delay for a small segment of US AT&T numbers.

We're actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Nov 11, 2018 - 21:39 UTC