-

Carrier degradation India

Incident Report for Plivo

Resolved

The carrier has resolved the issue.
Posted Feb 01, 2026 - 14:19 UTC

Update

We are continuing to investigate this issue.
Posted Feb 01, 2026 - 13:54 UTC

Investigating

One of our carrier in India is observing minor call failures towards India phone numbers. A small percentage of phone numbers may experience call failures.
We're actively working with our carrier partner to get this issue resolved as soon as possible.
Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com
Posted Feb 01, 2026 - 13:53 UTC
This incident affected: Carrier Partners: Voice API (Voice, Asia) and Carrier Partners: Zentrunk - SIP Trunking (SIP Trunking, Asia).