Incident Report : Service degradation impacting incoming\outgoing Toll-Free SMS in US towards Verizon
Incident Report for Plivo
Resolved
Our carrier partner has resolved issues impacting MO/MT latency for Verizon Customers.
All services are operational.
Posted Nov 06, 2018 - 06:57 UTC
Identified
The issue has been identified and we are working with our partner to get the issue resolved at earliest. We will keep you posted for further updates
Posted Nov 06, 2018 - 02:12 UTC
Investigating
Dear Valued Customers,

Our carrier is currently investigating the degradation of service impacting latency in incoming\outgoing Toll-Free SMS and delivery receipts in US towards Verizon.

We're in constant touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any question or concern,
Support portal: https://support.plivo.com/support/home
Posted Nov 06, 2018 - 00:13 UTC