Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 09, 2023 - 06:01 UTC
Scheduled
Dear valued customer,
One of our carriers is performing planned maintenance on their service, affecting two-way SMS towards the US phone numbers in Dallas and Chicago. During this maintenance, there could be a delay in the delivery of regular SMS.
When is the maintenance? 9th March 2023 06:00 - 9th March 2023 11:00 UTC 8th March 2023 20:00 - 9th March 2023 03:00 PDT
What services will be affected? Two-way SMS.
What is the impact? Message delivery degradation with inconsistent delivery times during maintenance window
If you have any questions, please feel free to reach out to our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/support/tickets/new #22113
Posted Mar 09, 2023 - 05:56 UTC
This scheduled maintenance affected: Carrier Partners: Messaging API (Shortcode SMS, USA & Canada).