Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2024 - 04:00 UTC
Scheduled
Dear Valued Customer,
One of our carriers is performing planned maintenance on their service-affecting Two-way SMS/MMS towards the US phone numbers. During this maintenance there could be a delay in delivery of SMS/MMS.
When is the maintenance? 03rd October 2024 04:00 - 03rd October 2024 10:00 UTC 02nd October 2024 21:00 - 03rd October 2024 03:00 PDT
What services will be affected? Inbound and Outbound SMS/MMS.
What is the impact? During this maintenance window customers could experience possible latency with both Inbound and Outbound SMS/MMS.
If you have any questions, please feel free to reach out to our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/hc/en-us #73159, #73950
Posted Sep 23, 2024 - 16:50 UTC
This scheduled maintenance affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada, MMS, USA & Canada).