Delivery delay on Inbound/Outbound SMS towards the US Phone Numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 11:11 UTC
Investigating
Dear Valued Customer,

One of our carrier partner currently observing Inbound/Outbound long code SMS delivery delays for a small segment of phone numbers towards the US. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#92631
Posted Jun 12, 2022 - 07:04 UTC
This incident affected: Carrier Partners: Messaging API (Longcode SMS, USA & Canada).