Two way SMS - Degraded Performance
Incident Report for Plivo
Resolved
All systems are operating normally at this time. The incident has been resolved.
Posted Aug 09, 2018 - 23:54 UTC
Update
We are actively in touch with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions, Support portal: https://support.plivo.com/support/home
Posted Aug 09, 2018 - 23:03 UTC
Update
We are still working on the issue.
Posted Aug 09, 2018 - 22:07 UTC
Identified
We are facing the issue again. Our team is working on it.
Posted Aug 09, 2018 - 21:27 UTC
Monitoring
We have identified the issue. We are continuing to monitor the status of Inbound/Outbound SMS messages
Posted Aug 09, 2018 - 21:15 UTC
Update
We are still investigating the issue.
Posted Aug 09, 2018 - 21:10 UTC
Investigating
We are currently experiencing partial degradation of the SMS service. We are currently investigating.
Posted Aug 09, 2018 - 20:30 UTC