Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 26, 2024 - 05:00 UTC
Scheduled
Dear Valued Customer,
One of our carriers is performing planned maintenance on their service-affecting inbound/outbound sms towards multiple countries phone numbers as mentioned below.
Affected Countries: AUSTRIA BELGIUM BRAZIL GERMANY ISRAEL NETHERLANDS POLAND SWEDEN UNITED KINGDOM
When is the maintenance? 26th March 2024 05:00 - 26th March 2024 08:00 UTC 25th March 2024 22:00 - 26th March 2024 01:00 PDT
What services will be affected? Inbound/Outbound SMS
What is the impact? Throughout this maintenance period, there is a possibility of a 30-minute downtime that may impact the Inbound/Outbound SMS Service.
If you have any questions, please feel free to reach out to our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/hc/en-us #56502
Posted Mar 15, 2024 - 17:58 UTC
This scheduled maintenance affected: Carrier Partners: Messaging API (SMS, Europe).