Call failures on inbound voice towards Brazil phone numbers in Brasilia.
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 15:10 UTC
Investigating
Dear Valued Customer,

Our carrier partner is observing minor inbound voice call failures towards Brazil phone numbers in Brasilia. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#69305
Posted Jan 03, 2022 - 13:34 UTC
This incident affected: Carrier Partners: Voice API (Voice, South America).