-

Service degradation - Intermittent Messaging Failures

Incident Report for Plivo

Resolved

This incident has been resolved.
Posted Feb 08, 2026 - 17:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2026 - 14:49 UTC

Investigating

Dear Valued Customer,

We are currently experiencing intermittent message failures affecting a subset of Messaging traffic. Our engineering teams have identified the issue and are actively working to stabilize the service. Other platform services continue to operate normally.

We are closely monitoring the situation and will provide further updates as progress is made. We apologize for any inconvenience caused and appreciate your patience while we work toward a resolution.

If you have any questions, please get in touch with Plivo Support.
Support portal: https://support.plivo.com/hc/en-us

Sincerely,
Plivo Team
Posted Feb 08, 2026 - 13:41 UTC
This incident affected: Messaging API (SMS API, Verify API).