Call failures on inbound voice towards Argentina phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Apr 03, 2021 - 04:09 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures towards Argentina phone numbers. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/tickets/new
#5108
Posted Apr 03, 2021 - 00:29 UTC
This incident affected: Carrier Partners: Voice API (Voice, South America).