Delivery delays on two way SMS towards US Shortcode numbers
Incident Report for Plivo
Resolved
This incident is resolved, and all our services are operational.
Posted Dec 08, 2018 - 11:19 UTC
Investigating
We are currently observing two way SMS delivery delays for a small segment of US Shortcode numbers .

We're actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Dec 08, 2018 - 10:35 UTC