Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 10:00 UTC
Scheduled
Dear Valued Customer,
One of our carriers is performing planned maintenance on their service-affecting outbound toll-free SMS towards the US phone numbers. During this maintenance there could be a delay in delivery of SMS.
When is the maintenance? 12th November 2024 10:00 - 12th November 2024 12:00 UTC 12th November 2024 02:00 - 12th November 2024 04:00 PDT
What services will be affected? SMS.
What is the impact? During this maintenance window customers could experience possible latency with Outbound toll-free SMS.
If you have any questions, please feel free to reach out to our support team. Please click on the following link to submit a support ticket: https://support.plivo.com/hc/en-us #75755
Posted Nov 02, 2024 - 06:56 UTC
This scheduled maintenance affected: Carrier Partners: Messaging API (Toll-free SMS, USA & Canada).