BYOC Inbound call failiures towards South America phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved
Posted Nov 21, 2019 - 01:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Nov 21, 2019 - 01:29 UTC
Identified
We are observing BYOC inbound call failiures towards South America phone numbers. The issue has been identified and our team is working to fix the issue.

Components affected
BYOC proxy

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Nov 21, 2019 - 01:18 UTC
This incident affected: Phone Numbers.