Delivery delay on Outbound SMS and MMS towards Verizon Network phone numbers in US
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 06:46 UTC
Monitoring
Our carrier partner have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Jan 09, 2025 - 06:40 UTC
Identified
Our carrier partner have identified the issue and they are working to implement a solution. We will provide an update as soon as we have additional information.
Posted Jan 09, 2025 - 06:40 UTC
Investigating
Dear Valued Customer,

Our carrier partner is currently observing outbound SMS and MMS delivery delays towards Verizon network phone numbers in the US region. All other services are operating normally.

We are actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/hc/en-us
#83159
Posted Jan 09, 2025 - 02:50 UTC
This incident affected: Carrier Partners: Messaging API (Toll-free SMS, USA & Canada, MMS, USA & Canada).