Call failures on inbound voice and sms delivery towards Belgium phone numbers
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 13:12 UTC
Update
We are continuing to work on a fix for this issue
Posted Dec 02, 2019 - 07:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2019 - 04:21 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures and inbound regular sms towards Belgium . A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#176720
Posted Nov 28, 2019 - 16:12 UTC
This incident affected: SMS API (Regular SMS) and Phone Numbers.