Network Outage in Italy (Areas affected are Ancona, Firenze and Padova)
Incident Report for Plivo
Resolved
All DIDs from Italy are now operational again.
Posted May 14, 2018 - 16:17 UTC
Monitoring
The incumbent in Italy has fixed. We see traffic in Ancona, Firenze and Padova back up and stable.
We will continue to monitor the connections and we will confirm the resolution.
Posted May 14, 2018 - 15:45 UTC
Identified
Dear Customer,

Our local partner in Italy is investigating a partial network outage (in the area of Ancona, Firenze and Padova).
We are in close contact with their support team while they're actively working on a quick resolution.

We are sorry for any inconvenience this may cause.
Posted May 14, 2018 - 14:49 UTC