Inbound call failure & Inbound SMS/MMS failure towards the US phone numbers in Evansville, IN
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Jun 28, 2020 - 03:06 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Jun 27, 2020 - 02:02 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures, inbound SMS/MMS failures towards the US phone numbers in Evansville, IN. A small percentage of phone numbers may experience call and SMS/MMS failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
#192673
Posted Jun 26, 2020 - 22:23 UTC
This incident affected: Phone Numbers.