Network Outage in France
Incident Report for Plivo
Resolved
Our local carrier has resolved the issue and all numbers from France are now operational again.
Posted May 14, 2018 - 20:14 UTC
Update
Dear Customers,

The carrier is investigating a partial network outage in France. We are in close contact with their support team while they're actively working on a quick resolution.

We are sorry for any inconvenience this may cause.
Posted May 14, 2018 - 18:23 UTC
Investigating
Dear Customer,

One of our carriers is investigating a partial network outage in France. We are in close contact with their support team while they're actively working on a quick resolution.

We are sorry for any inconvenience this may cause.
Posted May 14, 2018 - 14:52 UTC