Inbound call failure towards US phone numbers in Beaumont, TX
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 14:32 UTC
Investigating
One of our carrier partners is observing minor inbound voice call failures towards the US phone numbers in Beaumont, Tx. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
# 59079
Posted Oct 07, 2021 - 06:01 UTC
This incident affected: Carrier Partners: Voice API (Voice, North America).