We observed elevated latency for approximately 10 minutes, which may have briefly affected performance for some users. The underlying issue was identified and addressed, and the system has since returned to normal operation.
Posted Feb 01, 2026 - 11:31 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2026 - 11:26 UTC
Investigating
We are currently investigating call degradation for the Voice API and Zentrunk services.
Posted Feb 01, 2026 - 11:04 UTC
This incident affected: Voice API (REST APIs and XML, PSTN Calls, Client Calls (Browser & Mobile), Conference, Endpoint calls (SIP)) and Zentrunk - SIP Trunking (SIP Trunking).