Call failures on inbound voice towards US (Georgia - Savannah & Macon, Florida - Pensacola, Tennessee - Chattanooga, Alabama - Montgomery) phone numbers
Incident Report for Plivo
Resolved
The incident has been resolved
Posted Feb 06, 2019 - 22:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2019 - 19:38 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures towards the US (Georgia - Savannah & Macon, Florida - Pensacola, Tennessee - Chattanooga, Alabama - Montgomery) phone numbers. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted Feb 06, 2019 - 13:24 UTC
This incident affected: Voice API (PSTN).