Call failures on inbound voice towards Bloomington phone numbers in US
Incident Report for Plivo
Resolved
This incident has been resolved.
Posted 22 days ago. Apr 27, 2019 - 05:58 UTC
Update
We are continuing to work with our carrier partner to resolve the issue. We will give further updates shortly.
Posted 23 days ago. Apr 26, 2019 - 12:38 UTC
Investigating
Our carrier partner is observing minor inbound voice call failures towards Bloomington phone numbers in the US. A small percentage of phone numbers may experience call failures.

We're actively working with our carrier partner to get this issue resolved as soon as possible.

Please contact Plivo Support for any questions.
Support portal: https://support.plivo.com/support/home
Posted 24 days ago. Apr 25, 2019 - 17:28 UTC
This incident affected: Voice API (PSTN).